vw teilemarkt

Fensterheber funktionieren nicht...

Muss diesen Beitrag noch mal hervorkramen.
1. Batterie ist leider nach ca. 2-3 Wochen so leer, dass nur noch Starthilfe funktioniert.
2. VW-Diagnose hat keinen Fehlerstrom finden können.
3. Batterie schon die 3. Neue
4. Nach der letzten Starthilfe funktionieren die el. Fensterheber nicht mehr. Laut Anleitung (alle Türen und Fenster zu, 3-5 Sekunden Hauptschlüssel in Türschloss schliessen) neu angelernt, jetzt funktioniert der Fensterheber nur von der Beifahrerseite.
Wer hat eine genaues Vorgehensschema wie man logischerweise die Fensterheber resttet.



Ich würde mich als erstes erstmal darum kümmern was mit deinem Strom verbrauch ist.


Dem würde ich mich anschliessen...

Meß den Ruhestrom und versuche herauszufinden, welche Komponente überhaupt für den Stromverbrauch verantwortlich ist (z.B. durch ziehen der einzelnen Sicherungen)

Mögliche Ursachen:
teilzerschossenes Komponenten, wie Radio, Verstärker, Caps, etc...



Guten Tag,
Ich bin gerade neu im Forum und habe vor einem Monat eine Polo 9N3 1.9TDI von 2006 ergattert und mache diesen gerade wieder fit.
Ich habe genau das selbe oben beschriebene Problem, wahrscheinlich auch nach einem Batteriewechsel, da beim Vorbesitzer vor nicht all zu langer Zeit Batterie und Lima neu gekommen ist.
Ich kann mit Bosch KTS, sowie mit VCDS nicht auf die Türsteuergeräte zugreifen und die Funktion überprüfen.
Mein Fensterhebermotor hat auch die Teilenummer: 6Y2959802 und das Steuergerät ist ein Temic 440775FX 401350A8

Leider finde ich diesen Motor nicht oder sehr teuer im Internet, wo habt ihr eure gekauft?

MfG


Zitat:

Ich kann mit Bosch KTS, sowie mit VCDS nicht auf die Türsteuergeräte zugreifen und die Funktion überprüfen.
Mein Fensterhebermotor hat auch die Teilenummer: 6Y2959802 und das Steuergerät ist ein Temic 440775FX 401350A8


auf welche Adresse haste zugegreifen wollen ?

Beim 9n/9n3 sind die EFH mit den Zentralenkomfortstg verbunden .dieses gibt über Diagnose .
Adresse 46


Mit dem Bosch KTS habe ich versucht über das Komfortsteuergerät zuzugreifen, ich bin morgen wieder am Auto und könnte dann Bilder machen.

Meine Vermutung liegt auch auf einen Defekt des Türsteuergerät, wobei ich nicht verstehe warum beide Seiten nicht funktionieren, wenn eventuell nur das Steuergerät auf einer Seite defekt ist.

Auf einen Kabelbruch tippe ich nicht, den Kabelbaum zwischen tür und Karosserie habe ich abgetastet und gestern beim nachrüsten der GRA habe ich mir die anderen dort verlaufenden Kabelbäume angesehen. Ich konnte keinen Defekt entdecken. Werde morgen mal die Stromversorgung zu Türstg messen.


Ich habe es gestern ausgelesen und mehrere Fotos gemacht. Strom kommt bei den meisten Kabeln auch an, Sigbalkabel kann ich ja leider nicht messen.

Zu den habe ich festgestellt, das die Beifahrertür und die Heckklappe erst nacht dem drittem mal aufschließen, per funk, aufschließen.
Die Beifahrertür und Heckklappe gehen dabei aber immer parallel auf.

Und wenn ich das Türschloss nauf der Fahrerseite benutze, schließe ich damit nur die Fahrerseite auf und zu.

Leider habe ich gerade gemerkt das meine Fotos anscheinend zu groß zum Hochladen sind, also hier die "Fehler" die angezeigt wurden:

Im Komfortstg Istwerte:
Schalter Fensterheber für Fahrertür: - - -
Schalter FH für Beifahrertür: - - -
CAN-Datenleitung: in Ordnung
CAN-Datenleitung Fahrertür: n. i. O.
CAN-Datenleitung Beifahrertür: n. i. O.

Im Komfortstg, weitere Steuergerät im System:
6Q0959433E 62 Komfortsteuergerät 0002
Steuergerät Fahrer. antwortet nicht
Steuergerät Beifahrer. antwortet nicht


Habe nun auf Verdacht den Fensterhebermotor mit Türsteuergerät getauscht und siehe da es funktioniert wieder alles.


Antworten erstellen

Ähnliche Themen