vw teilemarkt

Error am Tacho

webmark487
  • Themenstarter
webmark487's

Hallo,

Beim Tacho des VW Polo IV Typ 9N erscheint leider seit ca. 3 Wochen eine Fehlermeldung - es steht nur mehr "ERROR" am Display.

Kurz davor wurde ein neuer Autoschlüssel codiert, das ist das Einzige, was davor geändert wurde.

Auf was deutet das hin?

Vielen Dank, schöne Grüße
Markus



webmark487
  • Themenstarter
webmark487's

anbei noch ein Bild vom Tacho


vw-polo_error.jpg
vw-polo_error.jpg

Zitat:

Auf was deutet das hin?

Ich hab leider keine Ahnung, ob wir hier Leute mit hellseherischen Fähigkeiten haben...
Würde dennoch zum Abfragen des Fehlerspeichers tendieren...



Das ist "recht stark vermutlich" ein Fehler Tachometerintern (CRC, Bits umgekippt, Kontakt kaputt, ...).

Ich (als Elektrobastler) würde ihn ausbauen, zerlegen und die Lötstellen alle mal auf Verdacht prüfen. Falls das nichts hilft, würde ich im Internet suchen

Falls es was "EDV-techinsches" ist (also Bit in der Firmware umgekippt oder so ein Schmarrn) dann müsste man den EEPROM neu flashen - hier kommt sogar VW selbst nicht weiter, da müsste man den Hersteller/Zulieferer nerven (und bekommt leider recht sicher von dem ein "nEiN111!1!" als Antwort ... proprietäre Wegwerfgesellschaft sei dank).


Wenn du ihn draußen hast, schau dir die Teilenummer(n) an und such schon mal, was ein gebrauchter kosten würde,
Das "ERROR" stört einen selbst vllt. nicht, aber spätestens bei der nächsten HU könnte es sein, dass der Prüfer sich daran stört ... er soll ja dir immerhin ein "fehlerfreies Auto" bescheinigen, und wenns _da_ schon was hat, sagt der ggf. auch "leider nein".


Antworten erstellen

Ähnliche Themen