vw teilemarkt

Scheibenwischerrelais Relis 99 hintere Intervallschaltung abändern

Cinzanobasti
  • Themenstarter
Cinzanobasti's Polo 2F

Hallo Ihr Lieben!

Ich habe hier die Suche schon nach diesem Thema gequält und auch Google spuckt nichts gescheites aus.

Ich habe mir, wie so viele auch, das programmierbare Wischintervall Relais nachgerüstet. Das Problem trifft aber auch das normale Intervallrelais.

Ich würde gerne den zeitlichen Intervallabstand des Heckscheibenwischers ändern. Meine Heckscheibe hat teils nicht einmal die Chance nass oder dreckig zu werden, so oft wie der wischt. Außerdem nervt der recht häufig laufende Motor. Da ich den Scheibenwischer aber nicht manuell an und wieder aus und wenn die Scheibe einen Moment später dann doch wieder undurchsichtig wird, wieder einschalten möchte, hatte ich große Hoffnung dass eventuell jemand von euch eine solche Änderung schon mal durchgeführt hat, oder das Relais einfach mal offen hatte.

Vielen Dank im voraus!



Moin,

das Prinzip der Programmoerung hast Du aber schon verstanden ?

Gruß...


Cinzanobasti
  • Themenstarter
Cinzanobasti's Polo 2F

Die Programmierung ist nicht das Problem. Die hatte ich schon in meinem ersten Auto verstanden.

Mein Problem ist der nicht programmierbare Heckscheibenwischer.
Prinzipiell habe ich mit dem festen Intervall hinten kein Problem, nur könnte dieser länger sein.



Also,

bei meinem programmierbaren 99er im VW - Bus schaltest ich den Wischer ein, lasse Ihn einmal wischen und dann mach ich ihn wieder aus. Wenn ich möchte das er nach 10 Sekunden wieder wischt warte ich 10 Sekunden und mache den Wischer wieder an...
Jetzt wischt er alle 10 Sekunden. So lange bis ich durch Abschalten diese Programmierung lösche...
Das gleiche kann ich bei 5 Sekunden machen, bei 20 Sekunden usw...

Deshalb verstehe ich den Satz nich :

"Prinzipiell habe ich mit dem festen Intervall hinten kein Problem, nur könnte dieser länger sein. "

Du mußt halt für hinten ein programmierbares Relais reinstecken. Ob das von der Steckplatzbelegung und vom Platz beim Polo machbar ist kann dich dir nicht sagen, das vom Bus is bei mir zu langfür meine ZEL...

Wenn es nicht grad schüttet betätige ich hinten kurz den Hebel für die Wisch /Wasch Funktion und laß ihn so 3 mal wischen.

Bei Dauerregen reicht der normale Intervall. Wäre mir der Wischermotor zu laut würde ich AC/DC wählen oder ne Beifahrerin zuladen...Dann hör ich den Wischer nich mehr...

Gruß...


Er meint ja den Scheibenwischer der Heckscheibe! Kann man den denn auch so programmieren wie den der Windschutzscheibe? Das war denke ich seine Frage.
Oder ob man das Intervall hinten irgendwie anders verändern kann.


Hi,

er müßte ein Programmierbares für hinten einbauen. Zumindest mein Polo hat ja zwei. Eins für vorn , eins für hinten...(Der Bus auch)

Ob die Steckplätze das her geben, müßte probiert werden...

Gruß...


Cinzanobasti
  • Themenstarter
Cinzanobasti's Polo 2F

Ich rede die ganze Zeit vom hinteren.

Und wo soll das separate Relais sitzen? Als ich das von meinem Polo beim Ausbau zog, waren zum Test beide an, beim Moment des ziehens gingen komischerweise auch beide Wischer aus (vorderer und hinterer Scheibenwischer)


Daher gehe ich davon aus, dass der Heckscheibenwischerintervall im Relais 99 mit drin ist.


Bislang habe ich auch noch nichts davon gehört dass der hintere Wischer ein eigenes Relais hat.


Moin,

das normale Relais für vorn : 19
das Relais für Heckscheibenwischer : 72

Wenn das beim 86 C nicht so ist kann ich nichts dazu sagen, hab keinen hier stehen, ich hatte mich oben auf den 6N bezogen...

Und da hatte ich mich gefragt ob man das Relais 72 gegen ein programmierbares tauschen kann wie vorn . Das käme auf die Steckerbelegung am Relaisplatz an...
Die is beim 72 (191955529) 31/15/53/L

Gruß...



Ich glaube der hat nur eins. Jedenfalls habe ich noch nie von zweien gelesen. Ich könnte morgen aber mal gucken was da so verbaut ist.


Cinzanobasti
  • Themenstarter
Cinzanobasti's Polo 2F

Guten Morgen.

Ich stehe hier gerade in meiner Werkstatt und habe mir das Problem nochmals angenommen.

Erstens als ich nachgeschaut habe, fande ich wirklich ein zweites besagtes Relais 72. Ich habe bewusst den hinteren Scheibenwischer angeschaltet und beim ziehen des Relais, man staune nicht schlecht begann auf einmal vorn ohne Intervall an zu wischen.
Deswegen ging damals mein Heckscheibenwischer nicht, als das Relais 99 fehlte. Die hängen da irgendwo zusammen, wo und wie tut ja nicht zur Sache. Trotzdem danke für den Denkanstoss Pluto 3.

Zurück zum Thema!

Ich habe mir erlaubt das Relais 72 mal zu öffnen, in der Hoffnung das die Schaltung mit einem anderen Kondensator veränderbar wäre. Fehlanzeige! Der einzigste Kondensator der auf dem Platinchen vorhanden ist, lässt den Scheibenwischer über die gesamte Scheibe wischen, sonst würde der Wischer irgendwo stehen bleiben. Dieses Thema wurde in anderen Weiten des Netzes schon behandelt.

Da auf der Platine aber noch ein Chip aufgelötet ist, nehme ich stark an, das dieser für den Intervall zuständig ist. Nur leider hört mein Wissen dort auf.

Mal das ein oder andere Bild, zur eventuellen besseren Verständnis. Ich habe den Vergleich mit dem alten nicht programmierbaren Relais 19 gemacht. Mir ging es schon allein nur um die PIN-Belegung. Wie man gut erkennt, würde das programmierbare Relais 99 nicht einmal in den Sockel passen.





20180119_090653.jpg
20180119_090653.jpg
20180119_090730.jpg
20180119_090730.jpg
20180119_090806.jpg
20180119_090806.jpg

Moin,

hier hat sich jemand die Mühe gemacht das 19er zu umzustricken...
Ob das auch auf das 72er übertragbar ist ? Da hab ich keinen Plan von...
Ich hatte mal n Passat , Firmenwagen, da konnte man mittels Rädchen das Intervall hinten so verändern wie man wollte...
https://www.polotreff.de/forum/t/2...27423?op=1

Im Zeitalter von Regensensoren is sicher alles machbar...

Mir wäre der Aufwand zu groß, aber schön wenn sich jemand Gedanken macht...

Mir reicht Hutablage und Musik, so höre ich den Heckwischer nicht mehr. Außer er teilt mir durch leichtes Rubbeln mit : Alter, die Sonne scheint, es regnet gar nich...

Gruß...


Cinzanobasti
  • Themenstarter
Cinzanobasti's Polo 2F

Danke für die Hilfe, ich werde mich mal in Ruhe dahintersetzen ob die Sache übertragbar ist.

Natürlich werde ich auch entsprechende Ergebnisse zeigen, vielleicht hat der ein oder andere auch Interesse daran.


Zitat:

Der einzigste Kondensator der auf dem Platinchen vorhanden ist, lässt den Scheibenwischer über die gesamte Scheibe wischen, sonst würde der Wischer irgendwo stehen bleiben.

Das ist so mal falsch!
Bei Intervallschaltung bekommt der Wischermotor kurz Strom und bekommt dann über die Leiterbahnen die im Getriebe sind so lange Strom, bis er in der Endposition ist. Das wiederholt sich so lange, wie Intervall aktiviert ist.

Das Relaise gibt die Tacktung vor, wie oft der Impuls geschaltet wird.


Cinzanobasti
  • Themenstarter
Cinzanobasti's Polo 2F

Ich habe es mir auch nur das einem anderen Forum erlesen:

[Dieser Link ist nur für Mitglieder sichtbar



  • Wofür ist der Kondensator denn sonst zuständig? In dem Beitrag vom 28. Dezember 2009 wird das Thema auch nochmal erklärt.



    Außerdem zieht das Relais auch länger an, als nur einen kurzen Impuls. Der Heckscheibenwischer hat zwar auch einen Endlagenschalter aber der Motor brauch den Strom zum drehen ja trotzdem. Deswegen muss das Relais mindestens so lange angezogen bleiben bis der Endlagenschalter den Motor abschaltet.


    Ich habe es ja heute im offnen Zustand manuell bestromt. Es zieht fast genauso lang an, wie es in Ruhestellung ist. Genau dafür ist der Kondensator da. An dem Motor selber liegt ja keine Klemme 15 oder Klemme 30 an. Auf den Bildern kann man mein bereits erwähnten Chip, welcher für die Intervalllänge zuständig ist.


    20180119_101307.jpg
    20180119_101307.jpg
    20180119_101323.jpg
    20180119_101323.jpg
    20180119_101341.jpg
    20180119_101341.jpg

  • Zitat:

    An dem Motor selber liegt ja keine Klemme 15 oder Klemme 30 an


    indirekt ja ,

    Klemme 31 , 53 über 72 Relais und 53a was x kontakt führt .


    Cinzanobasti
    • Themenstarter
    Cinzanobasti's Polo 2F

    Klemme 31 ist Masse, die muss ja anliegen. Die Klemme 15 wird vom Relais auf Klemme 53 zum Motor durchgeschalten wodurch er überhaupt erst Strom bekommt. Der Strom muss so lange am Motor anliegen, bis der Wischer wieder in Endlage ist.

    Übrigens, wie auf den Bildern zu sehen gibt es an dem Relais nur die Klemmen:

    L - EIN-/AUSSCHALTEN des Relais
    53 - Ausgang zum Wischermotor
    15 - Zündungsplus
    31 - Masse

    Als keine Klemme 53a oder x oder sonst was! Wozu lade ich die Bilder bitte mit hoch?

    Außerdem wird hier das Thema immer mehr verdrängt! Die Schaltung was, wann, wie passiert ist mir bewusst und uns allen bekannt.

    Mir geht es immer noch den Intervallabstand des Heckscheibenwischers zu verlängern.
    Und nicht um irgendwelches technisches Halbwissen.


    Zitat:

    Der Heckscheibenwischer hat zwar auch einen Endlagenschalter aber der Motor brauch den Strom zum drehen ja trotzdem. Deswegen muss das Relais mindestens so lange angezogen bleiben bis der Endlagenschalter den Motor abschaltet.

    Wieder Falsch:
    Das Relais muss nur so lange anziehener bis der Motor so weit gelaufen ist, daß er von der Kontaktschiene "Zündplus" bekommt. Ab diesem Zeitpunkt benötigt man kein "Signalstrom" mehr vom Relais. Mach das Teil einfach mal auf, dann wir es verständlicher. Und überprüf mal was da hinten an den Kabeln Spannung wann anliegt...

    Am Motor muss deshalb immer "Zündplus" anliegen, sonst kann er nicht in Endposition laufen und würde genau da stehen bleiben wo der Strom dann weg ist.

    Wenn das Relais etwas länger anzieht als für das reine Anlaufen notwendig ist, dann ist das der Sicherheit geschuldet; es darf nur nicht länger anziehen, als der Wischermotor für ne komplette Umdrehung braucht, sonst würder der Kreislauf erneut in Gang gesetzt, wie z.b. bei Betätigung der Wischwaschfunktion, wo der Wischer dann mehrmal hintereinander wischt.

    Würde deine Beschreibung stimmen, müsste die Zeit wo das Relais "anzieht" sich mit der Wärme und Kälte ändern, da ein sehr kalter Wischermotor deutlich länger für einen Zylkus braucht als ein warmer!

    p.s. der "Endlageschalter" ist nix anderes als das Ende der Stomschine auf der Zündplus liegt!


    Cinzanobasti
    • Themenstarter
    Cinzanobasti's Polo 2F

    So ein Quatsch! Der Unterschied ob ein Elektromotor warm oder kalt ist, ist vollkommen egal. Das sind solch minimale Toleranzen, die fallen unter den Tisch.

    Es ist genauso wie ich es beschrieben hatte. Schon alleine aus dem Grund das sich Fahrzeughersteller selber nicht mehr Arbeit machen als nötig.

    V12 ist der Heckscheibenwischermotor. Also ich sehe auf dem Schaltplan genau das was ich hier schon schriftlich darstellte. Am Motor selber liegen nur der Relaisausgang und eine Masse an. Also cool bleiben.


    20180120_132824.jpg
    20180120_132824.jpg

    Zitat:

    Am Motor selber liegen nur der Relaisausgang und eine Masse an. Also cool bleiben.

    und das blaue 1,5er Kabel auf dem "Plus" liegt und den Motor in Ensposition laufen lässt, wo er dann die Stomzufuhr per "Endlageschalter" unterbricht". Das seh sogar ich, obwohl ich mit "Elektro" eher auf Kriegsfuß stehe!

    Zitat:
    Der Unterschied ob ein Elektromotor warm oder kalt ist, ist vollkommen egal. Das sind solch minimale Toleranzen, die fallen unter den Tisch.

    Dem Motor schon, aber da ist noch ein Getriebe drin und Fett, und das wird bei Kälte sehr zäh! Das sollte dir schon aufgefallen sein, daß sich der Scheibenwischer bei Kälter deutlich schwerer tut!

    Es ist wohl schwer mal ne Prüflampe an die Steckverbindung vom Wischermotor dran zu halten und das zu überprüfen?

    Davon ab, löst das jetzt nicht dein "Ansteuerungsproblem", denn das wird tatsächlich durch die Länge der Abstände bestimmt und wie diese bestimmt werden kann ich nicht sagen. Wenn der Kondensator für die Dauer des "Anziehens" verantwortlich ist, muss die Taktung an sich durch ein anderes Bauteil vorgegeben sein.


    Kommen hier keine Widerworte mehr?

    Oder ne Bestätigung daß es so ist?


    Huhu,

    ich seh das alles genauso...

    Bei Frost und verdecktem altem Wischermotor Gestänge hatte ich auf allen Stufen Zeitlupentempo...Wurde alles wärmer > normales Tempo...

    Richtig auch das man alle Zusammenhänge verstehen sollte um nach eigenen Bedüfnissen umzubauen, wie z.B das 99er für hinten zu verwenden, was ne Veränderung der Verkabelung der Zentralelektrik bzw. Relaisplatte vorraussetzt...

    Das sollte aber bei Berufsangabe Kraftfahrzeugmechatroniker/ Fahrzeugelektriker ja kein Ding sein...



    Beim Anruf bei Kundenservice Hella oder Conrad könnte man natürlich nach ner Modifizierung des Standardrelais 72 fragen. Das wäre aber unsportlich und wieder ein voreingestelltes Intervall...

    Meiner Meinung nach ist die selbst programmierbare die beste Lösung, wem das zu mühsam ist nimmt die Drehreglervariante...

    Basteltipps, teils abenteuerlich, gibts ja im Netz...

    Erfolge bei der Umsetzung würden mich für Cinzanobasti freuen...
    Ebenso wenn er den hier freundlichen Umgangston noch etwas mehr berücksichtigt...

    Gruß...


    Fährst du nur rückwarts?


    offensichtlich hat Cinzanobasti am Polotreff hier keine Interesse mehr...
    haben wohl die Antworten nicht seinen Erwartungen entsprochen...


    Das wäre aber schade, gerade wo das Thema anfängt richtig spannend zu werden


    Cinzanobasti
    • Themenstarter
    Cinzanobasti's Polo 2F

    Um das Thema nochmal hoch zu holen.
    Hat einer von euch so ein Relais noch irgendwo rumflattern, um mal ein Bild von dem verbauten Timerbaustein zu machen, ich finde meinen originalen nicht mehr.


    Hört sich so an, als ob du das Relais damals umgebaut hast...womit?

    *edit*
    Chip-Daten wieder entfernt auf Grund fehlendem Feedback
    *edit*


    Cinzanobasti
    • Themenstarter
    Cinzanobasti's Polo 2F

    Umgebaut weniger, erstmal in seine Bestandteile zerlegt trifft es eher. Mir ist mein Problem, das ich in einem Glas ganz viele 8 beinige Chips habe, nur welcher war aus dem Relais.


    Keine Ahnung mehr, was auf dem Chip stand - das Relais hab ich damals direkt wieder zusammengebastelt und verrbaut.

    Nochmal werd ich mir die Mühe nicht machen - die Daten standen ja lange genug im Forum.


    Antworten erstellen

    Ähnliche Themen