vw teilemarkt

Spremtoms Polo (vorher: Ratlos welcher Motor)

Ich würd Elektronik nicht ins Ultraschallbad geben, aber ggf. ist das auch unbegründete Paranoia (und eben nur ein "Gefühl"). Wenn der Schallübertrag per Wasser an die Platine kommt, stelle ich mir (wenns blöd läuft) Delaminierungen vor.

Lt. Internet scheint das Reinigen von Platinen mit US zwar Gang ung Gebe zu sein, aktuell wären wir also bei einem 50/50 "jain"

Falls du ein Ersatzteil zur Hand hast, warum nicht einfach testen? (und das ET in den Kofferraum)

Wenn du nur die Mechanik untertauchst ohne Elektronik sollte der eig. nicht viel passieren, da der Schall quasi nur in der Flüssigkeit "Saft" hat (aber ggf. wäscht du dir damit Fett aus, also danach ggf. neu schmieren ... ist aber auch nur eine Vermutung).



Spremtom
  • Themenstarter
Spremtom's

Ja vor der Zwickmühle steh ich ja. Ich hab schon diverse Bauteile damit geeinigt auch Platinen. Ging immer gut. Aber beim Polo bin ich mir da nicht so sicher. Leider hab ich kein Ersatzteil liegen davon deshalb will ich da ungern was kaputt machen.


Moin,

ich denke das US-Bad würde in erster Linie Klebestellen beschädigen. Die Elektronik ist doch bestimmt vergossen, oder? Die Variante von Joey finde ich nicht schlecht. Sonst kannst du ja auch mit Drosselklappenreiniger & Pinselchen arbeiten. damit geht auch alles ab.
Wenn du keinen DK Reiniger zur Hand hast, sollte für die Metallteile auch ein 2K Verdünner gehen.
Gruß,

Sebastian



Spremtom
  • Themenstarter
Spremtom's

Ich hab mich in die Thematik etwas eingelesen.

Also erstmal ist es möglich auch elektrische Bauteile mit Ultraschall zu reinigen. Es kommt immer auf die Bauteile an. Bei Spulen oder Teile welche auf oder mit Pertinax gefertigt sind (oder vergleichbare) sollte man nicht hineingeben. Da sich das Pertinax mit dem
Wasser vollsaugt und es dadurch zu Kurzschlüssen kommen kann.

Ansonsten spricht nichts dagegen.

Ich werd mir die Bauteile mal genau anschauen und dann entscheiden.


Ultraschall "wackelt" halt an allen Komponenten und aus "offenen Sensoren" (LuftdruckSMD mit Loch) bekommt man vermutlich das Wasser schlecht wieder raus.
Lötstellen dürften "zu massiv" sein, als dass da was passiert und auch deine sonstige Elektr(on)ik sollte recht robust sein (weils billig und dennoch haltbar sein muss im KFZ-Bereich )
Meine Bedenken wären tatsächlich eher rund um die Platine (aber wie gesagt eher "gefühlt", also keine haltbare Opposition meinerseits).

Da die Reinigung der DK aber auch "so" (Pinsel, Küchentuch & Chemie) sehr gut geht, wäre mir zu viel "vielleicht" dabei beim US-Bad.
Da soll es ja dann auch noch auf die Frequenz und Chemie (Seife gegen die Oberflächenspannung etc.) und die Wärme (ab ~60°C solls noch besser reinigen) ankommen, aber da habe ich zu wenig Eigenempirik im Feld - auch für die "Pro"-Gründe eben nur Hörensagen.
Meine Kenntnisse beschränken sich auf einen (vom Opa geerbten und somit nicht mal selbst ausgesuchten) US-Brillenreiniger ... aber mit blauer LED-Beleuchtung

...aber man sagt ja auch, den Mutigen gehört die Welt (sofern sie es überleben, natürlich)


Spremtom
  • Themenstarter
Spremtom's

Ich werd das die Tage mal demontieren muss eh da ran zum Zündkerzen wechseln.


Spremtom
  • Themenstarter
Spremtom's

So alles verbaut was noch offen war.

Drosselklappenpoti gereinigt und die Dichtungen und den Flansch unter der einspritzeinheit kontrolliert.

Aber sobald etwas Temperatur im Motor ist schwankt die Drehzahl.

Falschluft oder Steuergerät? Sitzen die Unterdruckleitungen an der Einspritzeinheit mit Schellen oder sind die nur lose aufgesteckt ?


Spremtom
  • Themenstarter
Spremtom's

Ich hab nun bei der Recherche eine interessante Webseite gefunden wo alle möglichen Werkstattunterlagen zu diversen älteren VW und Audi Fahrzeugen zu finden ist. Dort hab ich auch ein Prospekt zur Monomotronik gefunden.

Nun ist mir vollkommen klar wie das ganze System arbeitet.

Der Fehler kann nur an 2 Sachen noch liegen. Den Temperatursensor (blau) und der Lambdasonde.

Habe nun zusätzlich zum Flansch noch den Sensor geordert.

Wenn’s der Motor dann noch Sägen sollte kann’s nur noch die Sonde sein.


Antworten erstellen

Ähnliche Themen